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1. Logqing into Banner Finance

To log into the Banner Finance system:

-« Enter the following web address into any standard Web Browser
(DSC suggests using Microsoft Internet Explorer):
http://www.dixie.edu/it/banner.

< Click on “Connect to Banner System (Production).

This will take you to the production database. You'll see a logon dialog box
as shown below.

=} Oracle Forms Server - Microsoft Internekt Explorer — =] X|I

File Edit Wiew Favorites Tools Help |

d=Back ~ =» - i) at | QA search [GFavorites EfFMedia £ | Eh Sh -
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Window
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Llsername: |gr|:|b
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Database: |pr|:|d

Connect Cancel

|@ Applet skarked, | | l_ |ﬁ Internek

< Enter your username in the “Username” field. You should receive
this username from Business Services after you complete a “Banner
Finance Access Request” form.
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+ Enter your password in the “Password” field. Your Password is
assigned to you by the Computer Center.

+ Enter the letters “prod” in the “Database” field.

+ Click on the “Connect” button or press your “Enter” key.

Back to the Top
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2. Changing Your Password (GUAPSWD)

You are now looking at the General Menu form (GUAGMNU). In the “Go”
field, enter the form name “GUAPSWD” and press the “Enter” key.

/] Oracle Forms Server - Microsoft Internet Explorer _|= Illl

File Edit “iew  Faworites Tools Help
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=
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|@ Applet started. l_ l_ l_ |§ Internet

To change your password, the following fields need to be filled in:

<+ Oracle Password — Enter your original password in this field (i.e.,
letmein).

<+ New Oracle Password — Enter your new password in this field.
<+ Verify Password — Enter your new password in this field also.

«+ Click the “OK” button.
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a http:/ /duswapl . didie.edu: 7777 /inb/prod - Microsoft Internet Explorer

File Edit Wiew Faworites Tools  Help

= Back = = - @ i | @Search 3] Favorites @Media a | %v =% -

address I@ http: fidxswapl  dixie.edu: 7777 linb/prod LI GO | Links **

File Edit Cpiiocns Block [em ERecord Query Help Window

Oracle User 1D:
Oracle Passward:

Database:

Mew Oracle Password:

Werlfy Passwoaord:

@ Applet started. l_ l_ l_ |ﬂ Inkernet

You will then see a confirmation message that reads, “Password has been
changed, reconnecting”, as shown in the figure below:
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2} Oracle Forms Server - Microsoft Internek Explorer

File Edit Wiew  Faworites Tools Help

= Back = = - @ i | @Search 3] Favorites @Media a | %v =% -

Address I@ htkp: fidxswapl . dixie,edu: 7777 finbipost

File Edit Cpiiocns Block [em ERecord Query Help Window

Oracle User 1D:

Oracle Passward:

Database:

@ Fassword has been changed, reconnecting.

Mew COracle Pass

Werlfy Passwoaord:

@ Applet started. l_ l_ l_ |ﬂ Inkernet

= Click the “OK” button.

Back to the Top
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3. Banner Navigation/ Tips for Getting Around

There are at least two or three different ways of performing each function in
Banner. Three options that are available are: the menu bar, the tool bar, and
keystrokes. The following objects are Banner 6.0 tool bar buttons and their
descriptions:
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B 44
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. d0ix

—%%.-"f.‘-.

ﬁﬁﬁ @u
ng

Print | Imagi Shi Elclnk Dn ine: \
MEWEEM \ \/Hea.fs Shelf  Help C
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The following chart shows the other two options, menu bar and keystrokes:
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Action Keystroke Menu Bar Explanation

Beginning of Line home Moves cursor to beginning of field line

Block Menu F5 Lists all blocks in the current and related forms

Cancel Query control g Query > Cancel Cancels a query

Clear Block shift F5 Block > Clear Clears current block

Clear Field/ltem control u Field > Clear Clears current field

Clear Form

(see Rollback)

Clear Record shift F4 Record > Clear Clears record

Commit (see Save)

Count Query Hits shift F2 Query > Count Hits | Counts number of records

Delete Backwards backspace Deletes characters to the left of the cursor

Delete Character delete Deletes characters to the right of the cursor

Delete Record

(see Remove Record)

Display Error shift F1 Help > Display Displays error when error message appears
Error

Duplicate Field/Item F3 Field > Duplicate | Creates duplicate of previous record

Duplicate Record F4 Record > Duplicate |Creates duplicate of previous record

Dynamic Help Help > Dynamic Provides help and explanations at the field, block and
Help Query screen levels
Enter enter or return (Some keyboards have a return key rather than an
enter key)

Enter Query F7 Query > Enter Begins a query (or search)

Execute Query F8 Query > Execute Executes a query (or search)

Exit Menu Bar esc Exits the menu bar, when using keystrokes to

navigate the menu bar

Exit with Value/Select shift F3 File > Select Exits a validation table with data/value

Exit/Cancel/ control g File > Exit Exits a form, ends a query

Exit without Value

Insert Record F6 Record > Insert Inserts a new blank record

List of Values (LOV) F9 Help > List Displays the validation table for a particular field

Menu Bar PC: alt (plus first Opens a menu on the menu bar. Use up and down
letter of menu) arrow keys to navigate within the menu; left and right

. arrow keys to move to other menus. Type <enter> to

Mac: command (plus select a command, or <esc> to exit menu bar.
first letter of menu)

Next Block control pagedown Block > Next Moves cursor to next window or block

Next Field/Item tab Field > Next Moves cursor to next field
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Action Keystroke Menu Bar Explanation
Next Record downarrow Record > Next Shows the next record
Next Set of Records control > or Query > Fetch Next | Shows the next set of records from a list that scrolls

control shift >

Set

beyond the screen

Previous Block

control page up

Block > Previous

Moves cursor to previous block

Previous Field/ltem

shift tab

Field > Previous

Moves cursor to previous field

Previous Menu

control enter

Exits to previous menu

Previous Record uparrow Record > Previous |Shows previous record
Print shift F8 File > Print Prints current screen
Refresh control p File > Refresh Refreshes the computer screen
Remove Record shift F6 Record > Remove |Removes (deletes) record
Rollback/Clear Form shift F7 File > Rollback Returns cursor to key block/top of form
Save/Commit F10 File > Save Saves (or commits) data
Scroll Down downarrow Record > Scroll Scrolls down

Down
Scroll Left leftarrow Scrolls left
Scroll Right rightarrow Scrolls right
Scroll Up uparrow Record > Scroll Up | Scrolls up

Select Pull-Down List

arrows enter

Selects item from pull-down list

Select Radio Groups arrows Selects item from radio group
Select (see Exit with Value)

Show Function Keys control F1 Help > Show Keys |Shows a list of available keystrokes
System Menu shift F10 or alt a Shows System Menu Bar

Toggle Check Boxes space bar Toggles check box on/off
Wildcards % Wildcard value

Back to the Top
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4. General Ledger Activity Form (FGIGLAC)

In the “Go” field, enter the form name “FGIGLAC” and press the “Enter”
key.

~Z} Oracle Forms Server - Microsoft Internet Explorer : & |i|l

File Edit Wiew  Faworites Tools Help |

$mBack ~ = - () tat | fCh Search  [Ge]Favorites  GEFMedia £ | By~ Sp B

Address I:El http: ffd=swapl . dixie. edu: 7777 finb)prod ;I P Go |Links > |

Eile Edit Qptions Hlock lierm Eecord Guery, Help Window

e General Menu GUAGMMNU B0 (PROD)

x\_

I My Banner Student Advancement Financial Hurman Resources Financial Al

Student
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Financial

Human Resources
Financial Aid System henu
General

Banner XtenderSolutions

e
P | >

|;§j Applet starked, l_ l_ I_ |§ Internet
—

You are now looking at the “General Ledger Activity” form (FGIGLAC). This
form is like screen 23 in FRS for the general ledger. Use this form to query
detail transaction activity for General Leger account codes. This form requires
the following fields to be entered:

<+ Chart — Enter a “D” for Dixie State College of Utah.

«+ Fiscal Year — Enter “04” for 07/01/03 through 06/30/04.
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<+ Index or Fund — Enter an index code in the “Index” field or enter a fund
code in the “Fund” field. Because the fund code defaults from the index
code, you only need one or the other.

<+ Account — If you want to look at detail for a specific account code, enter
the account code in the “Account” field (i.e., 120100 — Accounts
Receivable-Credit Cards).

=+ Then perform a next block function (i.e., Ctrl Page Down). You should
now see something similar to the figure below. If you don’t, press F8 to
execute the query.

2} Oracle Forms Server - Microsoft Internet Explorer 1= X|I

File Edit View  Fawvorites Tools Help |

smBack -~ =» - 2D vl | ‘Disearch [GdFavorites iMedia 0% | By S

Address I:ﬂj http: jjd=swapl . dixie.edu: 7777 /inbf prod ;I & Go | Links **

File Edit Cptions Block [fem Eecord Query Help Windowe

ALY EE EEE =EEEE E = R b Bl OE

Yen General Ledger Activity FGIGLAC 5.0 (PROLDY)

Chart: IE Period: Fiscal Year |EI4 I Index: IZCTEHS
Fund: |95|323U Account:

Account  Trans Date Type Document Description Armount Dz
hDD1EIEI 10-SEF-2003 [l T 01001863 |Amex Business Finance 437.43 IE =
1001490 15-ALG-2003 [l T 01001103 jAamex Business Finance 437.43 IE
1001490 14-JUL-20032 DI 01000221 JAmex Business Finance 437.43 IE
200020 10-SEP-2002 DI 01001262 JAmex Business Finance 437.43 IE
200020 09-SEFP-2003 1P 10002696 Amex Business Finance 437.43 IE =
200020 15-AUG-2003 [ |DMNMI 01001102 JAmex Business Finance 437.43 IE T
200020 T4-ALG-2003 I o001 571 Amex Business Finance 437.43 IE
200020 1T4-JUL-2003 [l T 01000221 jAamex Business Finance 437.43 IE
200020 10-JUL-2003 I aooozy2 Amex Business Finance 437.43 IE
412000 09-SEP-2002 MM 10002696 |Amex Business Finance 437.43 IE
‘I A4 ann dA_Al s 0o (1NN Inand s7- SArmow Anicinacs Finanra AT A2 F i _’lll
@ Applet skarted. l_ l_ I_ |ﬂ Inkernet

Due to the number of records in the Transaction History Detail Table
(FGBTRND), the total for all records is not displayed automatically at the
bottom of the form when the query is executed. If you want to see the total,
then select “Query Total for all records” from the “Options” menu to display
the last record retrieved by the query and to display the total for all records
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retrieved. If you want to see the documents that created a particular balance
(i.e., Checks, Invoices, Cash Receipts), highlight the balance and choose
“Query Transactions Source Info” from the “Options” menu. While you are in
this form, you have the option to download the data into a Microsoft Excel if
you have a need to work with the numbers in a spreadsheet. To download the
data perform the following steps:

<+ Click on the “Help” menu.

<+ Then click on “Extract Data No Key”.

3 Oracle Forms Server - Microsoft Internet Explorer |5’ |ﬂ

File Edit Wiew Fawvorites Tools Help |

daBack -~ =+ - (2} 7ot | gl Search  [GFavorites  SdPMedia o7 | Eh- & B

Address I:éj http: fidxswap  dixie . edu: 7777 finb/prod ;I G0 |Links >
File Edit Options Block ltern Record Query [ Window Il
| B Bl EEE o | AR ol B GElkd ES

= Dynamic Help Cluerny
m General Ledger Activity FGIGLAC 5.0 (PROC) era At .
SCT Banner Bookshelf
Chart: O Period: | HelpdtemPropertiesy | | index; [zcTe13
Fund: |95023U Account: EihsTW REE
Display Errar
Account  Trans Date Type Docurme Armount D
hoot19o | [os-ocT-zo03 | Jonmt  |[o1o0275) PisplayiBimages 43743 o] =
100190 | |10-sEF-z003 |[oNNI | 01007186 gz:sg;‘;’;r 437.43 E
100180 [1s-a0c-zo0z | [owenr | Jotootio 43743 [c 1
100180 [J14-ou-zoo3 [Jonmn [Jo10o002z) EECEEEIE VAT ey 43743 ]
200020 | [ne-ocT-2003 | [oNMT | [01 0027 5 Rel RN 43743 [O)
200020 (07-0CT-2003 | [IMMI jnonzas: Technical Support L4 FEEREN
200020 | [10-sEP-2003 [[JONNI |[[0100126 apout SCT Banner 437.43 [O]
200020 |0o-SEP-2003 (i 0002696 | [Amex Business Finance 43743 [
200020 [1s-a0c-zo02  [omenr [o1oo1102 ) [Amex Business Finance 437.43 O] .
| - | _’l—l
|@ Applet started, l_l_l_lc Internet
§a5tart|“ ] ’m
|J [E1nbox - Micrasoft outloak II@Dracle FOrms Server - ... SR R e

<+ In the “File Download” dialog box, click on “Open”.
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File Download KI

Some filez can harm pvour computer. |f the file information below
looks suspicious, or you do not fully trust the zource, do not open or
zave thiz file.

Filz name: gokoutp csw

Filz type:  Microzoft Excel Comma Separated " alues File

Frorm: d=zwap] . dixie.edu

Woould wou like to open the file aor =awve it to pour computer?

Open Save Cancel Mare Info

v Alwavs azk before opening this type of file

All the financial data from the query will open in Microsoft Excel and will look
similar to the figure below.

EA Microsoft Excel - gokoutp[3] ;lilill
J File Edit Wew Insert Format Tools Data window Help ;liliﬂ
JD@E|§&W|J¢E‘@lﬂvﬁv|%}:ﬁsglﬁl|ﬂg14n%v[Elv| [
| B - - B 7z Uu|l===68%, WB[EEL->-A
A -] =| 100190
A B | c D | E . F 6 | H |3

1 100190 8-Oct-03 DNNI 1002795 Amex Busines 43743 C
2 100190 10-Sep-03 DNNI | 100188683 Amex Busines 43743 C
3 100190 15-Aug-03 DNNI | 1001103 Amex Busines 43743 C
4 100190 14-Jul-03 DNNI - 1000221 Amex Busines 43743 C
5 200020 8-Oct-03 DNNI 1002795 Amex Busines 43743 D
] 200020 T-Oct-03 INNI 10003969 Amex Busines 43743 C
Fi 200020 10-Sep-03 DNNI 1001863 Amex Busines 43743 D
8 200020 9-Sep-03 INNI 10002696 Amex Busines 43743 C
g 200020 15-Aug-03 DNNI | 1001103 Amex Busines 43743 D
10 200020 14-Aug-03 INNI 10001571 Amex Busines 43743 C
11 200020 14-Jul-03 DNNI 1000221 Amex Busines 43743 D
12 200020 10-Jul-03 INNI 10000272 Amex Busines 43743 C
13 412000 7-Oct-03 INNI 10003969 Amex Busines 43743 D
14 412000 9-Sep-03 INNI 10002696 Amex Busines 43743 D
15 412000 14-Aug-03 INNI 10001571 Amex Busines 43743 D
16 412000 10-Jul-03 INNI 10000272 Amex Busines 437.43 D
17

18

4[4 [» [m].cs¥]gokoutp[3] [«1
Ready [ | [ [ (PP |
Back to the Top

14/16



5. General Ledger Trial Balance Form (FGITBAL)

In the “Go” field, enter the form name “FGITBAL” and press the “Enter”
key.

<2} http:/ iduswapl.dixie.edu: 7777 /inb /prod - Microsoft Internet Explorer _|= |5|I

Fil=  Edit View Favarites  Tools Help |

= Back = = - @ ot | @Search [Ze] Favorites @Media a | I%- = % -

Address I@ http:fjdxswapl . dixie.edu: 7777 inb/prod LI r{‘vJ>GD | Links **

Eile Edit Qptions Block [ltermm Becord Query Help Window

| B FiEl e = B AR sleb el Bl B

?.:E (PROLC)

General Ledger Trial Balance FGITBAL 5.3

Chart: o] Fund: 950230 Food Sevice Mixer
Fiscal ¥Year: |04 I Account Type:
Account Code:

Eeginning Current
Acct Description Balance IZE = Balance D_C =
100190 |Cash Interfunds o.o0/[o 1.312.29) [c || -
200020 | |Accounts Fayable-Control Acct oo [c | 45743 |C]
412000 | |Expenditure Control o.o0|[o] 174072 [o]
H [ ]

. . . . - - PR . Bl
| | »

[&] Applet started, [ [ | |4 meernet
—

You are now looking at the “General Ledger Trial Balance” form (FGITBAL).
This form is like general ledger screen 18 in FRS. Use this form to obtain a
trial balance for each fund for all account types, or account codes.

+ Chart — Enter a “D” for Dixie State College of Utah.

+ Fiscal Year — Enter “04” for 07/01/03 through 06/30/04.

+ Fund - Enter a fund code in the “Fund” field.

&+ Account Type — If you want to look at a balance for a specific account

type, enter the account type in the “Account Type” field (i.e., 11 -
Current Assets).
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4+ Account Code — If you want to look at a balance for a specific account
code, enter the account code in the “Account Code” field (i.e., 120100 —

Accounts Receivable-Credit Cards).
+ Then perform a next block function (i.e., Ctrl Page Down).
Every account balance displays a debit or credit indicator. Asterisks display
if the account balance differs from the normal balance. By selecting “Query

General Ledger Activity Info” from the “Options” menu you can review
detail transactions about the highlighted balance.

Back to the Top

Developed by:

Eric R. Grob, Staff Accountant
Dixie State College of Utah
Student Services Center (SSC)
Phone: (435) 652 - 7609
E-mail: grob@dixie.edu
http://www.dixie.edu/busoff/index.html
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